doctrine/orm vulnerabilities

Object-Relational-Mapper for PHP

Latest version: 2.8.4

Licenses detected

  • license: LGPL-3.0 < 2.3.0-BETA1, >= 2.1.3
  • license: MIT >= 2.3.0-BETA1
Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the doctrine/orm package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
SQL Injection
<2.8.4 Not available 07 Apr, 2021
  • H
Arbitrary Code Execution
<2.4.8,>=2.5.0, <2.5.1 Not available 31 Aug, 2015
  • M
SQL Injection
>=2, <2.0.3 Not available 25 Sep, 2011