ffmpeg-up-to-date vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the ffmpeg-up-to-date package. This does not include vulnerabilities belonging to this package’s dependencies.

Vulnerability Vulnerable versions Snyk patch Published
  • H
Out-of-Bounds
>=0.0.0 Not available 27 Nov, 2019
  • M
Denial of Service (DoS)
>=0.0.0 Not available 20 Nov, 2019
  • M
Denial of Service (DoS)
>=0.0.0 Not available 19 Nov, 2019
  • M
Denial of Service (DoS)
>=0.0.0 Not available 19 Nov, 2019
  • H
Denial of Service (DoS)
>=0.0.0 Not available 21 Oct, 2019
  • H
NULL Pointer Dereference
>=0.0.0 Not available 14 Oct, 2019
  • H
Buffer Overflow
>=0.0.0 Not available 14 Oct, 2019
  • M
Information Exposure
>0.0.0 Not available 02 Oct, 2019
  • M
Denial of Service (DoS)
>=2.8.2, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-Bounds
>=2.8.2 Not available 02 Oct, 2019
  • H
Denial of Service (DoS)
>=0.0.0 Not available 02 Oct, 2019
  • M
Numeric Errors
<2.4.12,>=2.5.0, <2.5.9,>=2.6.0, <2.6.5,>=2.7.0, <2.7.3,>=2.8.0, <2.8.3 Not available 02 Oct, 2019
  • M
Out-of-Bounds
<2.4.12,>=2.5.0, <2.5.9,>=2.6.0, <2.6.5,>=2.7.0, <2.7.3,>=2.8.0, <2.8.3 Not available 02 Oct, 2019
  • H
Out-of-Bounds
>=0.0.0 Not available 02 Oct, 2019
  • H
Out-of-Bounds
<2.8.3 Not available 02 Oct, 2019
  • H
Out-of-Bounds
<2.8.3 Not available 02 Oct, 2019