nss-util vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the nss-util package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • M
RHSA-2020:4076
<0:3.53.1-1.el7_9 Not available 01 Oct, 2020
  • M
RHBA-2015:0364
<0:3.16.2.3-2.el7 Not available 25 Feb, 2020
  • L
RHBA-2015:0965
<0:3.18.0-1.el7_1 Not available 25 Feb, 2020
  • H
RHSA-2019:4190
<0:3.44.0-4.el7_7 Not available 10 Dec, 2019
  • M
RHSA-2019:2237
<0:3.44.0-3.el7 Not available 06 Aug, 2019
  • H
RHSA-2014:1307
<0:3.16.2-2.el7_0 Not available 27 Jun, 2018
  • L
RHSA-2014:1073
<0:3.16.2-1.el7_0 Not available 27 Jun, 2018
  • M
RHSA-2015:1185
<0:3.19.1-1.el7_1 Not available 27 Jun, 2018
  • M
RHSA-2016:0685
<0:3.21.0-2.2.el7_2 Not available 27 Jun, 2018
  • M
RHSA-2016:2779
<0:3.21.3-1.1.el7_3 Not available 27 Jun, 2018
  • H
RHSA-2016:0370
<0:3.19.1-9.el7_2 Not available 27 Jun, 2018
  • H
RHSA-2017:1100
<0:3.28.4-1.0.el7_3 Not available 27 Jun, 2018
  • H
RHSA-2014:1948
<0:3.16.2.3-1.el7_0 Not available 27 Jun, 2018
  • H
RHSA-2015:1981
<0:3.19.1-4.el7_1 Not available 27 Jun, 2018