gnupg vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the gnupg package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Use of a Broken or Risky Cryptographic Algorithm
<2.2.19-r0 Not available 25 Nov, 2019
  • H
Use of Incorrectly-Resolved Name or Reference
<2.2.8-r0 Not available 08 Jun, 2018