git vulnerabilities

Continuously find & fix vulnerabilities like these in your dependencies. Test and protect your applications

Direct Vulnerabilities

Known vulnerabilities in the git package. This does not include vulnerabilities belonging to this package’s dependencies.

Report new vulnerabilities
Vulnerability Vulnerable versions Snyk patch Published
  • H
Link Following
<2.26.3-r0 Not available 10 Mar, 2021
  • H
Insufficiently Protected Credentials
<2.26.2-r0 Not available 21 Jul, 2020
  • H
Insufficiently Protected Credentials
<2.26.1-r0 Not available 21 Jul, 2020
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • C
CVE-2019-1353
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Use of Incorrectly-Resolved Name or Reference
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • L
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • H
Improper Input Validation
<2.24.1-r0 Not available 10 Dec, 2019
  • C
Arbitrary Argument Injection
<2.19.1-r0 Not available 06 Oct, 2018
  • H
Out-of-bounds Read
<2.17.1-r0 Not available 30 May, 2018
  • H
Directory Traversal
<2.17.1-r0 Not available 30 May, 2018
  • H
Open Redirect
<2.14.1-r0 Not available 05 Oct, 2017