Information Exposure

Affecting openssl package, versions <1.1.0g-2ubuntu4.3

Report new vulnerabilities

CVSS Score

4.7
low severity
  • Attack Vector
    Local
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:N/A:N/E:F
CVE
CVE-2018-5407
CWE
CWE-200 CWE-203
Snyk ID
SNYK-UBUNTU1804-OPENSSL-374457
Disclosed
15 Nov, 2018
Published
02 Dec, 2018