CVE-2020-25710

Affecting openldap package, versions <2.4.45+dfsg-1ubuntu1.8

Report new vulnerabilities
medium severity
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to CVE-2020-25710 assertion failure in CSN normalization with invalid input

Remediation

Upgrade openldap to version or higher.

References

CVE
CVE-2020-25710
Snyk ID
SNYK-UBUNTU1804-OPENLDAP-1040478
Published
16 Nov, 2020