Cross-site Scripting (XSS)
Affecting spree_backend gem, versions <1.0.5, >=1.0.0.pre || >=1.1.0.beta1,<1.1.3 || >=1.2.0.beta1,<1.2.1
spree_backend is Required dependency for Spree.
You can read more about
Cross-site Scripting (XSS) on our blog.
There is no fix version for
Do your applications use this vulnerable package?
- John Hawthorn
- Snyk ID
- 16 Feb, 2016
- 10 Jan, 2018