Cross-site Scripting (XSS)
Affecting solidus_backend gem, versions >=1.0.0.pre,1.0.5 || >=1.1.0.beta1,<1.1.3 || >=1.2.0.beta1,<1.2.1
solidus_backend is an Admin interface for the Solidus e-commerce framework.
You can read more about
Cross-site Scripting (XSS) on our blog.
solidus_backend to version 1.2.1 or higher.
Do your applications use this vulnerable package?
- John Hawthorn
- Snyk ID
- 16 Feb, 2016
- 10 Jan, 2018