Information Exposure

Affecting symbiote/silverstripe-versionedfiles package, versions >0.0.0

Do your applications use this vulnerable package? Test your applications

Overview

symbiote/silverstripe-versionedfiles is a module to allow for the replacement and version management of asset files.

Affected versions of this package are vulnerable to Information Exposure. secureassets and versionedfiles modules can expose versions of protected files.

Remediation

There is no fixed version for symbiote/silverstripe-versionedfiles.

References

CVSS Score

5.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Credit
Unknown
CVE
CVE-2019-16409
CWE
CWE-200
Snyk ID
SNYK-PHP-SYMBIOTESILVERSTRIPEVERSIONEDFILES-536060
Disclosed
12 Nov, 2019
Published
26 Nov, 2019