Improper Access Control

Affecting prestashop/dashproducts package, versions <2.1.0

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

prestashop/dashproducts is an a module for PrestaShop.

Affected versions of this package are vulnerable to Improper Access Control. It enables an attacker to change the configuration.

Remediation

Upgrade prestashop/dashproducts to version 2.1.0 or higher.

References

CVSS Score

5.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Credit
Rabhi
CVE
CVE-2020-15102
CWE
CWE-284
Snyk ID
SNYK-PHP-PRESTASHOPDASHPRODUCTS-589932
Disclosed
22 Jul, 2020
Published
22 Jul, 2020