Denial of Service (DoS)

Affecting phpmyadmin/phpmyadmin package, versions >=4.0.0, <4.0.10.19 || >=4.4.0, <4.4.15.10 || >=4.6.0, <4.6.6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to Denial of Service (DoS) via the table editing functionality.

Remediation

Upgrade phpmyadmin/phpmyadmin to version 4.0.10.19, 4.4.15.10, 4.6.6 or higher.

References

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Credit
Unknown
CVE
CVE-2017-1000014
CWE
CWE-20
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-597466
Disclosed
17 Jul, 2017
Published
06 Aug, 2020