SQL Injection

Affecting phpmyadmin/phpmyadmin package, versions <4.8.6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

phpmyadmin/phpmyadmin is a web interface for MySQL and MariaDB.

Affected versions of this package are vulnerable to SQL Injection. A vulnerability was reported where a specially crafted database name can be used to trigger an SQL injection attack through the designer feature.

Remediation

Upgrade phpmyadmin/phpmyadmin to version 4.8.6 or higher.

References

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Credit
Unknown
CVE
CVE-2019-11768
CWE
CWE-89
Snyk ID
SNYK-PHP-PHPMYADMINPHPMYADMIN-174913
Disclosed
05 Jun, 2019
Published
05 Jun, 2019