SQL Injection

Affecting dolibarr/dolibarr package, versions <8.0.4

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to SQL Injection. A remote authenticated user could execute arbitrary SQL commands via the desiredstock parameter.

Remediation

Upgrade dolibarr/dolibarr to version 8.0.4 or higher.

References

CVSS Score

7.3
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    Low
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Credit
Unknown
CVE
CVE-2018-19994
CWE
CWE-89
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-73620
Disclosed
03 Jan, 2019
Published
06 Jan, 2019