Arbitrary Code Execution

Affecting dolibarr/dolibarr package, versions <7.0.2

Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to Arbitrary Code Execution. A malicious user could execute arbitrary commands by leveraging support for updating the antivirus command and parameters used to scan file uploads.

Remediation

Upgrade dolibarr/dolibarr to version 7.0.2 or higher.

References

CVSS Score

8.0
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Credit
Unknown
CVE
CVE-2018-10092
CWE
CWE-94
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-72150
Disclosed
18 Apr, 2018
Published
23 May, 2018