SQL Injection

Affecting dolibarr/dolibarr package, versions <7.0.2

Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to SQL Injection. A remote attacker could execute arbitrary SQL commands via vectors involving integer parameters without quotes.

Remediation

Upgrade dolibarr/dolibarr to version 7.0.2 or higher.

References

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C
Credit
Unknown
CVE
CVE-2018-10094
CWE
CWE-89
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-72149
Disclosed
18 Apr, 2018
Published
23 May, 2018