SQL Injection

Affecting dolibarr/dolibarr package, versions >=0.0.0

Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to SQL Injection attacks via the comm/propal/list.php (viewstatut parameter) or the comm/propal/list.php (propal_statut parameter, aka search_statut parameter).

Remediation

There is no fix version for dolibarr/dolibarr.

References

CVSS Score

8.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Credit
Unknown
CVE
CVE-2017-18260
CWE
CWE-564
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-72125
Disclosed
10 Apr, 2018
Published
17 Apr, 2018