SQL Injection

Affecting dolibarr/dolibarr package, versions <5.0.4

Do your applications use this vulnerable package? Test your applications

Overview

dolibarr/dolibarr is a modern and easy to use web software to manage your business.

Affected versions of this package are vulnerable to SQL Injection via the product/stats/card.php parameter. It could allow remote authenticated attackers to inject arbitrary SQL code.

Remediation

Upgrade dolibarr/dolibarr to version 5.0.4 or higher.

References

CVSS Score

8.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Credit
Unknown
CVE
CVE-2017-9839
CWE
CWE-564
Snyk ID
SNYK-PHP-DOLIBARRDOLIBARR-72124
Disclosed
12 Mar, 2017
Published
16 Apr, 2018