Information Exposure

Affecting contao/core-bundle package, versions >=4.7.0, <4.7.3

Do your applications use this vulnerable package? Test your applications

Overview

contao/core-bundle is an Open Source PHP Content Management System for people who want a professional website that is easy to maintain. Visit the project website for more information.

Affected versions of this package are vulnerable to Information Exposure. Confirming an opt-in token (used for member registrations, newsletter subscriptions, comment subscriptions etc.) does not invalidate previous opt-in tokens.

Remediation

Upgrade contao/core-bundle to version 4.7.3 or higher.

References

CVSS Score

2.6
low severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:H/PR:L/UI:R/S:U/C:L/I:N/A:N/RL:O
Credit
Ali Razzaq
CVE
CVE-2019-10643
CWE
CWE-200
Snyk ID
SNYK-PHP-CONTAOCOREBUNDLE-174188
Disclosed
09 Apr, 2019
Published
15 Apr, 2019