Security Issue

Affecting contao/core-bundle package, versions >4.4.0, <4.4.37 || >4.7.0, <4.7.3

Do your applications use this vulnerable package? Test your applications

Overview

contao/core-bundle is an Open Source PHP Content Management System for people who want a professional website that is easy to maintain. Visit the project website for more information.

Affected versions of this package are vulnerable to Security Issue. Existing sessions are not correctly invalidated when a user changes their password.

Remediation

Upgrade contao/core-bundle to version 4.4.37, 4.7.3 or higher.

References

CVSS Score

3.1
low severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N/RL:O
Credit
Ali Razzaq
CVE
CVE-2019-10641
CWE
CWE-613
Snyk ID
SNYK-PHP-CONTAOCOREBUNDLE-174187
Disclosed
09 Apr, 2019
Published
15 Apr, 2019