Arbitrary Code Execution

Affecting contao/core package, versions >=2.0.0, <2.11.17 || >=3.0.0, <3.2.9

Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of contao/core are vulnerable to Arbitrary Code Execution.

Remediation

Upgrade contao/core to version 2.11.17, 3.2.9 or higher.

References

CVSS Score

9.8
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Credit
Unknown
CWE
CWE-94
Snyk ID
SNYK-PHP-CONTAOCORE-70016
Disclosed
07 Apr, 2014
Published
07 Apr, 2014