Security Issue

Affecting contao/core package, versions <3.5.39

Do your applications use this vulnerable package? Test your applications

Overview

contao/core is an Contao Open Source CMS.

Affected versions of this package are vulnerable to Security Issue. Existing sessions are not correctly invalidated when a user changes their password.

Remediation

Upgrade contao/core to version 3.5.39 or higher.

References

CVSS Score

3.1
low severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:N/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N/RL:O
Credit
Ali Razzaq
CVE
CVE-2019-10641
CWE
CWE-613
Snyk ID
SNYK-PHP-CONTAOCORE-174169
Disclosed
09 Apr, 2019
Published
15 Apr, 2019