CVE-2018-3214

Affecting openjdk7 package, versions alpine:3.6: <7.201.2.6.16-r0 || alpine:3.7: <7.201.2.6.16-r0 || alpine:3.8: <7.201.2.6.16-r0 || alpine:3.9: <7.201.2.6.16-r0

low severity
Do your applications use this vulnerable package? Test your applications

Overview

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: Sound). Supported versions that are affected are Java SE: 6u201, 7u191 and 8u182; Java SE Embedded: 8u181; JRockit: R28.3.19. Easily exploitable vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded, JRockit. Successful attacks of this vulnerability can result in unauthorized ability to cause a partial denial of service (partial DOS) of Java SE, Java SE Embedded, JRockit. Note: This vulnerability applies to Java deployments, typically in clients running sandboxed Java Web Start applications or sandboxed Java applets (in Java SE 8), that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability can also be exploited by using APIs in the specified Component, e.g., through a web service which supplies data to the APIs. CVSS 3.0 Base Score 5.3 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L).

References

CVE
CVE-2018-3214
Snyk ID
SNYK-LINUX-OPENJDK7-438737
Published
17 Oct, 2018