Link Following

Affecting ikiwiki package, versions debian:10: <3.20110608 || debian:11: <3.20110608 || debian:8: <3.20110608 || debian:9: <3.20110608 || debian:unstable: <3.20110608

Do your applications use this vulnerable package? Test your applications

Overview

ikiwiki before 3.20110608 allows remote attackers to hijack root's tty and run symlink attacks.

References

CVSS Score

6.5
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    None
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
CVE
CVE-2011-1408
CWE
CWE-59
Snyk ID
SNYK-LINUX-IKIWIKI-133098
Disclosed
29 Oct, 2019
Published
27 Jun, 2018