CVE-2019-11234

Affecting freeradius package, versions debian:10: <3.0.17+dfsg-1.1 || debian:8: * || debian:9: * || debian:unstable: <3.0.17+dfsg-1.1 || ubuntu:18.04: <3.0.16+dfsg-1ubuntu3.1 || ubuntu:18.10: <3.0.16+dfsg-3ubuntu1.1

medium severity
Do your applications use this vulnerable package? Test your applications

Overview

[eap-pwd: fake authentication using reflection]

CVE
CVE-2019-11234
Snyk ID
SNYK-LINUX-FREERADIUS-443490
Published
17 Apr, 2019