CVE-2019-0816

Affecting cloud-init package, versions debian:10: <18.3-6 || debian:8: * || debian:9: * || debian:unstable: <18.3-6 || ubuntu:16.04: <18.5-45-g3554ffe8-0ubuntu1~16.04.1 || ubuntu:18.04: <18.5-45-g3554ffe8-0ubuntu1~18.04.1 || ubuntu:18.10: <18.5-45-g3554ffe8-0ubuntu1~18.10.1

low severity
Do your applications use this vulnerable package? Test your applications

Overview

CVE-2019-0816

CVE
CVE-2019-0816
Snyk ID
SNYK-LINUX-CLOUDINIT-440524
Published
15 Mar, 2019