Cross-site Request Forgery (CSRF)

Affecting gitlab package, versions *

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream gitlab package.

An issue has been discovered in GitLab CE/EE affecting all previous versions. If the victim is an admin, it was possible to issue a CSRF in System hooks through the API.

Remediation

There is no fixed version for Debian:unstable gitlab.

References

CVSS Score

4.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
CVE
CVE-2021-22202
CWE
CWE-352
Snyk ID
SNYK-DEBIANUNSTABLE-GITLAB-1243844
Disclosed
02 Apr, 2021
Published
07 Apr, 2021