Access Restriction Bypass

Affecting subversion package, versions <1.7.13-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream subversion package. See Remediation section below for Debian:9 relevant versions.

Svnserve in Apache Subversion 1.4.0 through 1.7.12 and 1.8.0 through 1.8.1 allows local users to overwrite arbitrary files or kill arbitrary processes via a symlink attack on the file specified by the --pid-file option.

Remediation

Upgrade Debian:9 subversion to version 1.7.13-1 or higher.

References

CVSS Score

4.4
low severity
  • Attack Vector
    Local
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
CVE
CVE-2013-4277
CWE
CWE-264
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344467
Disclosed
16 Sep, 2013
Published
16 Sep, 2013