Link Following

Affecting subversion package, versions <1.8.5-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream subversion package. See Remediation section below for Debian:9 relevant versions.

The daemonize.py module in Subversion 1.8.0 before 1.8.2 allows local users to gain privileges via a symlink attack on the pid file created for (1) svnwcsub.py or (2) irkerbridge.py when the --pidfile option is used. NOTE: this issue was SPLIT from CVE-2013-4262 based on different affected versions (ADT3).

Remediation

Upgrade Debian:9 subversion to version 1.8.5-1 or higher.

References

CVSS Score

3.6
low severity
  • Attack Vector
    Local
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:L
CVE
CVE-2013-7393
CWE
CWE-59
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344451
Disclosed
28 Jul, 2014
Published
28 Jul, 2014