Insufficient Verification of Data Authenticity

Affecting subversion package, versions <1.8.10-6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream subversion package. See Remediation section below for Debian:9 relevant versions.

The mod_dav_svn server in Subversion 1.5.0 through 1.7.19 and 1.8.0 through 1.8.11 allows remote authenticated users to spoof the svn:author property via a crafted v1 HTTP protocol request sequences.

Remediation

Upgrade Debian:9 subversion to version 1.8.10-6 or higher.

References

CVSS Score

4.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
CVE
CVE-2015-0251
CWE
CWE-345
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344415
Disclosed
08 Apr, 2015
Published
08 Apr, 2015