Out-of-Bounds

Affecting subversion package, versions <1.7.9-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

The mod_dav_svn Apache HTTPD server module in Subversion 1.6.x before 1.6.21 and 1.7.0 through 1.7.8 allows remote authenticated users to cause a denial of service (NULL pointer dereference and crash) via a LOCK on an activity URL.

References

CVSS Score

4.3
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L
CVE
CVE-2013-1846
CWE
CWE-119
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344408
Disclosed
02 May, 2013
Published
02 May, 2013