Out-of-Bounds

Affecting subversion package, versions <1.7.9-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream subversion package. See Remediation section below for Debian:9 relevant versions.

The mod_dav_svn Apache HTTPD server module in Subversion 1.6.x before 1.6.21 and 1.7.0 through 1.7.8 allows remote authenticated users to cause a denial of service (memory consumption) by (1) setting or (2) deleting a large number of properties for a file or directory.

Remediation

Upgrade Debian:9 subversion to version 1.7.9-1 or higher.

References

CVSS Score

3.1
low severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    Low
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:L
CVE
CVE-2013-1845
CWE
CWE-119
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344396
Disclosed
02 May, 2013
Published
02 May, 2013