Resource Management Errors

Affecting subversion package, versions <1.8.10-6

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream subversion package. See Remediation section below for Debian:9 relevant versions.

The mod_dav_svn server in Subversion 1.8.0 through 1.8.11 allows remote attackers to cause a denial of service (memory consumption) via a large number of REPORT requests, which trigger the traversal of FSFS repository nodes.

Remediation

Upgrade Debian:9 subversion to version 1.8.10-6 or higher.

References

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2015-0202
CWE
CWE-399
Snyk ID
SNYK-DEBIAN9-SUBVERSION-344369
Disclosed
08 Apr, 2015
Published
08 Apr, 2015