CVE-2020-27823

Affecting openjpeg2 package, versions <2.1.2-1.1+deb9u6

Report new vulnerabilities
low severity
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to CVE-2020-27823.

Remediation

Upgrade openjpeg2 to version 2.1.2-1.1+deb9u6 or higher.

References

CVE
CVE-2020-27823
Snyk ID
SNYK-DEBIAN9-OPENJPEG2-1049513
Published
09 Dec, 2020