Origin Validation Error

Affecting avahi package, versions *

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

avahi-daemon in Avahi through 0.6.32 and 0.7 inadvertently responds to IPv6 unicast queries with source addresses that are not on-link, which allows remote attackers to cause a denial of service (traffic amplification) and may cause information leakage by obtaining potentially sensitive information from the responding device via port-5353 UDP packets. NOTE: this may overlap CVE-2015-2809.

References

CVSS Score

9.1
low severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:H
CVE
CVE-2017-6519
CWE
CWE-346
Snyk ID
SNYK-DEBIAN9-AVAHI-330423
Disclosed
01 May, 2017
Published
01 May, 2017