Link Following

Affecting apt package, versions <1.0.9.2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream apt package. See Remediation section below for Debian:9 relevant versions.

The changelog command in Apt before 1.0.9.2 allows local users to write to arbitrary files via a symlink attack on the changelog file.

Remediation

Upgrade Debian:9 apt to version 1.0.9.2 or higher.

References

CVSS Score

5.1
medium severity
  • Attack Vector
    Local
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    Low
  • Availability
    Low
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
CVE
CVE-2014-7206
CWE
CWE-59
Snyk ID
SNYK-DEBIAN9-APT-407495
Disclosed
15 Oct, 2014
Published
15 Oct, 2014