Out-of-bounds Read

Affecting libvpx package, versions <1.3.0-3+deb8u2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

In libvpx, there is a possible out of bounds read due to a missing bounds check. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation. Product: AndroidVersions: Android-10Android ID: A-122675483

References

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
CVE
CVE-2019-9232
CWE
CWE-125
Snyk ID
SNYK-DEBIAN8-LIBVPX-482517
Disclosed
27 Sep, 2019
Published
09 Oct, 2019