Improper Input Validation

Affecting libvpx package, versions <1.3.0-3+deb8u1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

A vulnerability in the Android media framework (libvpx) related to odd frame width. Product: Android. Versions: 7.0, 7.1.1, 7.1.2, 8.0, 8.1. Android ID: A-64710201.

References

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2017-13194
CWE
CWE-20
Snyk ID
SNYK-DEBIAN8-LIBVPX-309876
Disclosed
12 Jan, 2018
Published
12 Jan, 2018