Out-of-bounds Read

Affecting libvorbis package, versions <1.3.4-2+deb8u2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

bark_noise_hybridmp in psy.c in Xiph.Org libvorbis 1.3.6 has a stack-based buffer over-read.

References

CVSS Score

7.5
high severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2018-10393
CWE
CWE-125
Snyk ID
SNYK-DEBIAN8-LIBVORBIS-326209
Disclosed
26 Apr, 2018
Published
26 Apr, 2018