Double Free

Affecting libgd2 package, versions <2.1.0-5+deb8u12

Report new vulnerabilities
high severity
Do your applications use this vulnerable package? Test your applications

Overview

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2019-6978. Reason: This candidate is a reservation duplicate of CVE-2019-6978. Notes: All CVE users should reference CVE-2019-6978 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

References

CVE
CVE-2018-15878
CWE
CWE-415
Snyk ID
SNYK-DEBIAN8-LIBGD2-450709
Disclosed
20 Jun, 2019
Published
23 Jun, 2019