Improper Authorization

Affecting cups package, versions <1.7.5-11+deb8u4

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue was addressed with improved access restrictions.

References

CVSS Score

5.5
medium severity
  • Attack Vector
    Local
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    None
  • Availability
    None
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
CVE
CVE-2018-4181
Snyk ID
SNYK-DEBIAN8-CUPS-364441
Disclosed
11 Jan, 2019
Published
22 Jul, 2018