Link Following

Affecting cups package, versions <1.7.1-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream cups package. See Remediation section below for Debian:8 relevant versions.

lppasswd in CUPS before 1.7.1, when running with setuid privileges, allows local users to read portions of arbitrary files via a modified HOME environment variable and a symlink attack involving .cups/client.conf.

Remediation

Upgrade Debian:8 cups to version 1.7.1-1 or higher.

References

CVSS Score

2.9
low severity
  • Attack Vector
    Local
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    Low
  • Integrity
    None
  • Availability
    None
CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:N
CVE
CVE-2013-6891
CWE
CWE-59
Snyk ID
SNYK-DEBIAN8-CUPS-364428
Disclosed
26 Jan, 2014
Published
26 Jan, 2014