Resource Management Errors

Affecting unbound package, versions <1.4.4-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream unbound package. See Remediation section below for Debian:10 relevant versions.

Unbound before 1.4.4 does not send responses for signed zones after mishandling an unspecified query, which allows remote attackers to cause a denial of service (DNSSEC outage) via a crafted query.

Remediation

Upgrade Debian:10 unbound to version 1.4.4-1 or higher.

References

CVSS Score

5.3
low severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    Low
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
CVE
CVE-2009-4008
CWE
CWE-399
Snyk ID
SNYK-DEBIAN10-UNBOUND-320296
Disclosed
02 Jun, 2011
Published
02 Jun, 2011