Session Fixation

Affecting nss package, versions <2:3.25-1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

nss before version 3.30 is vulnerable to a remote denial of service during the session handshake when using SessionTicket extension and ECDHE-ECDSA.

References

CVSS Score

5.9
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    High
  • Privileges Required
    None
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    None
  • Integrity
    None
  • Availability
    High
CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:N/A:H
CVE
CVE-2016-9574
CWE
CWE-325 CWE-384
Snyk ID
SNYK-DEBIAN10-NSS-421460
Disclosed
19 Jul, 2018
Published
27 Jun, 2018