Cross-site Scripting (XSS)

Affecting jquery package, versions <3.3.1~dfsg-3+deb10u1

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

Overview

In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing

References

CVSS Score

6.1
medium severity
  • Attack Vector
    Network
  • Attack Complexity
    Low
  • Privileges Required
    None
  • User Interaction
    Required
  • Scope
    Changed
  • Confidentiality
    Low
  • Integrity
    Low
  • Availability
    None
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
CVE
CVE-2020-11023
CWE
CWE-79
Snyk ID
SNYK-DEBIAN10-JQUERY-567911
Disclosed
29 Apr, 2020
Published
30 Apr, 2020