Improper Authorization

Affecting cups package, versions <2.2.8-2

Report new vulnerabilities
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream cups package. See Remediation section below for Debian:10 relevant versions.

In macOS High Sierra before 10.13.5, an issue existed in CUPS. This issue was addressed with improved access restrictions.

Remediation

Upgrade Debian:10 cups to version 2.2.8-2 or higher.

References

CVSS Score

7.8
high severity
  • Attack Vector
    Local
  • Attack Complexity
    Low
  • Privileges Required
    Low
  • User Interaction
    None
  • Scope
    Unchanged
  • Confidentiality
    High
  • Integrity
    High
  • Availability
    High
CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
CVE
CVE-2018-4180
Snyk ID
SNYK-DEBIAN10-CUPS-364422
Disclosed
11 Jan, 2019
Published
22 Jul, 2018