RHBA-2015:2161

Affecting libcap-ng package, versions <0:0.7.5-4.el7

Report new vulnerabilities
high severity
Do your applications use this vulnerable package? Test your applications

Overview

The libcap-ng library is designed to make programming with POSIX capabilities easier. It is shipped with utilities to analyze the POSIX capabilities of all running applications, as well as tools to set the file system-based capabilities. The libcap-ng packages have been upgraded to upstream version 0.7.5, which provides a number of bug fixes and enhancements over the previous version. (BZ#1185610) Users of libcap-ng are advised to upgrade to these updated packages, which fix these bugs and add these enhancements.

References

CVE
RHBA-2015:2161
Snyk ID
SNYK-CENTOS7-LIBCAPNG-555696
Published
25 Feb, 2020