RHBA-2019:2044

Affecting glib2 package, versions <0:2.56.1-5.el7

Report new vulnerabilities
low severity
Do your applications use this vulnerable package? Test your applications

Overview

Affected versions of this package are vulnerable to RHBA-2019:2044. GNOME is the default desktop environment of Red Hat Enterprise Linux. For detailed information on changes in this release, see the Red Hat Enterprise Linux 7.7 Release Notes linked from the References section. Users of gnome are advised to upgrade to these updated packages.

Remediation

Upgrade glib2 to version or higher.

References

CVE
RHBA-2019:2044
Snyk ID
SNYK-CENTOS7-GLIB2-582369
Published
13 Jul, 2020