CVE-2021-24032

Affecting zstd package, versions <1.4.9-r0

Report new vulnerabilities
low severity
Do your applications use this vulnerable package? Test your applications

NVD Description

Note: Versions mentioned in the description apply to the upstream zstd package. See Remediation section below for Alpine:3.12 relevant versions.

None

Remediation

Upgrade Alpine:3.12 zstd to version 1.4.9-r0 or higher.

CVE
CVE-2021-24032
Snyk ID
SNYK-ALPINE312-ZSTD-1315098
Published
16 Jun, 2021