seneca@3.22.0

Vulnerabilities

0 via 0 paths

Dependencies

57

Source

npm

Package

seneca

Find, fix and prevent vulnerabilities in your code.

seneca@3.22.0
@hapi/joi@17.1.1
@hapi/address@4.1.0
@hapi/hoek@9.0.4
@hapi/formula@2.0.0
@hapi/hoek@9.0.4
@hapi/topo@5.0.0
@hapi/hoek@9.0.4
@hapi/pinpoint@2.0.0
@hapi/wreck@17.0.0
@hapi/bourne@2.0.0
@hapi/boom@9.1.0
@hapi/hoek@9.0.4
@hapi/hoek@9.0.4
seneca-transport@6.0.0
@hapi/wreck@17.0.0
@hapi/bourne@2.0.0
@hapi/boom@9.1.0
@hapi/hoek@9.0.4
@hapi/hoek@9.0.4
eraro@2.1.0
lodash.template@4.5.0
lodash._reinterpolate@3.0.0
lodash.templatesettings@4.2.0
lodash._reinterpolate@3.0.0
gex@1.0.0
patrun@3.0.0
gex@1.0.0
jsonic@0.3.1
nid@1.1.0
qs@6.9.4
lodash.foreach@4.5.0
lodash.omit@4.5.0
lru-cache@5.1.1
yallist@3.1.1
ndjson@1.5.0
json-stringify-safe@5.0.1
minimist@1.2.5
split2@2.2.0
through2@2.0.5
readable-stream@2.3.7
core-util-is@1.0.2
inherits@2.0.4
isarray@1.0.0
process-nextick-args@2.0.1
safe-buffer@5.1.2
string_decoder@1.1.1
safe-buffer@5.1.2
util-deprecate@1.0.2
xtend@4.0.2
through2@2.0.5
readable-stream@2.3.7
core-util-is@1.0.2
inherits@2.0.4
isarray@1.0.0
process-nextick-args@2.0.1
safe-buffer@5.1.2
string_decoder@1.1.1
safe-buffer@5.1.2
util-deprecate@1.0.2
xtend@4.0.2
reconnect-core@1.3.0
backoff@2.5.0
precond@0.2.3
fast-safe-stringify@2.0.7
optioner@5.0.1
@hapi/joi@17.1.1
@hapi/address@4.1.0
@hapi/hoek@9.0.4
@hapi/formula@2.0.0
@hapi/topo@5.0.0
@hapi/hoek@9.0.4
@hapi/hoek@9.0.4
@hapi/pinpoint@2.0.0
@hapi/hoek@9.0.4
use-plugin@8.2.0
optioner@5.0.1
@hapi/joi@17.1.1
@hapi/address@4.1.0
@hapi/hoek@9.0.4
@hapi/formula@2.0.0
@hapi/topo@5.0.0
@hapi/hoek@9.0.4
@hapi/hoek@9.0.4
@hapi/pinpoint@2.0.0
@hapi/hoek@9.0.4
eraro@2.1.0
lodash.template@4.5.0
lodash._reinterpolate@3.0.0
lodash.templatesettings@4.2.0
lodash._reinterpolate@3.0.0
nid@1.1.0
norma@2.0.2
eraro@2.1.0
lodash.template@4.5.0
lodash._reinterpolate@3.0.0
lodash.templatesettings@4.2.0
lodash._reinterpolate@3.0.0
lodash.isarguments@3.1.0
lodash.isdate@4.0.1
lodash.isregexp@4.0.1
lodash.isnan@3.0.2
lodash.defaultsdeep@4.6.1
lodash.flatten@4.4.0
lodash.uniq@4.5.0
minimist@1.2.5
eraro@2.1.0
lodash.template@4.5.0
lodash._reinterpolate@3.0.0
lodash.templatesettings@4.2.0
lodash._reinterpolate@3.0.0
gex@1.0.0
patrun@4.0.0
gex@1.0.0
jsonic@0.3.1
nid@1.1.0
norma@2.0.2
eraro@2.1.0
lodash.template@4.5.0
lodash._reinterpolate@3.0.0
lodash.templatesettings@4.2.0
lodash._reinterpolate@3.0.0
lodash.isarguments@3.1.0
lodash.isdate@4.0.1
lodash.isregexp@4.0.1
lodash.isnan@3.0.2
qs@6.9.4
ordu@1.7.1
@hapi/hoek@9.0.4
strict-event-emitter-types@2.0.0
nua@1.0.2
gate-executor@2.1.0
rolling-stats@0.1.1